View Full Version : Aus Government blocks ctbusters.com

26th March 2010, 00:41
Just an observation...

(and a Note, just re-read the title - this is trying to access the site from @ work, using government computers, you can access this site from home etc etc, just not from while you're using government pc's/internet)

I work for "Queensland Primary Industries and Fisheries" (http://www.dpi.qld.gov.au/home.htm)

Just noticed.. recently ive become interested in Orgonite, and have been looking around at which does what, and trying to find some which seems right to me (i dont trust ebay, most orgonite sites will cost me an arm and a leg in shipping so still weighing everything up - and id probably blow something up if i tried to make it myself)

I live smack bang in brisbane CBD too, if i felt a HHG/Zapper worked i'd setup a Cloudbuster on my Balcony.

Anyway, i stumbled across a link to ctbusters.com, and this is what i get

Access Denied

* Access Denied by security policy

The security policy for your network prevents your request from being allowed at this time. Please contact your administrator if you feel this is incorrect.

Have tried going to it via IP ( and it appear's its blocked there too.

This is not the standard firewall message that we have, here is a message from a site that's blocked from the firewall

Access Denied

The requested document, www.isohunt.com, will not be shown.
Reason: Found in Denied List (Peer-to-Peer).

The Department monitors your usage of the Internet!
If you are unsure of your obligations with respect to the Internet, you should read:
Corporate Standard IS 7.004 Responsible Use of the Internet and Electronic Mail (Email).

The material you have just requested has been deemed to be inappropriate and, thus, access has been prohibited. If you believe that this is NOT the case and the site has been incorrectly banned, you can complete a form to get this site removed from the banned list.

Click here to fill out a Computer Systems Change Request form.

For further assistance call the DPI&F IT Service Desk on (07) 322 42555 or 1800 645 818.

So they've gone as far as to ban ctbusters.com with the local security policy on our computer's, not even on the firewall level.

What's with that? I see no reason why ctbusters.com should have been blocked, as other orgonite sites are not.

And another note, if anyone here knows anywhere in Australia/Brisbane that i could browse/look at orgone products, please point me in the right direction :) And you're welcome to come over for a beer/chat! :)

Lucid Jia
26th March 2010, 02:39
The Australian gov. loves you and is just trying to protect you from the big bad world. :frusty::frusty:

Mabey you got a taste of things to come for all of Aus if this internet censor bill passes.

26th March 2010, 04:00
it could be that you got a page inside an internal company computer system??

26th March 2010, 04:09
we do have internal sites setup (ournet, sga, connect) but to get to them, we only type the word in the address bar, no http etc.

ctbusters leads to Bing (microsoft equiv to google) and actualy display's a search result leading to ctbusters.com - so its not being used internally.

Its very quiet here atm, i think i'll have a wander over to the security team and ask them about that policy.

26th March 2010, 04:38
Wander'd over and had a chat to the security guy's

They seem to think there's something borked with the websites "Header"

he telnet'd into the University of Queensland, then tried to open the website from there - it also got the access denied by security policy.

He then used some domain lookup tool? (had option to finger, whois, and something else) and put in www.ctbusters.com - got no reply.

strangely enough if he put in ctbusters.com it pulled up a responce, which told it to redirect to www.ctbusters.com, which still got a big no by the security policy.

So in the end, he couldent tell me why the site was blocked, but he is sure the issue is something with their servers that our security policy is saying no to.

It seems strange in itself to me......... it works fine from home, etc, but across the government board, and at universaties it seems, its blocked.